weblogic中SSL configuration问题的解决。

xiaoxiao2026-09-20  6

 

weblogic.management.configuration.ConfigurationException: Due to faulty SSL configuration, this server is unable to establish a connection to the node manager.

 

在集群中,同时启动全部被管域服务发生上述异常。此问题可以通过修改--

console, managed-server->config->keystore ->advance option

中的“SSLRejection Logging Enabled”一项解决。将此选项去掉。

 

我同时还将“Hostname Verification:”一项设置为NONE

 

此选项的说明是:“Specifies whether warning messages are logged in the server log when SSL connections are rejected.

相关资源:SSL配置手册-weblogic.
转载请注明原文地址: https://www.6miu.com/read-5052806.html

最新回复(0)