Ubuntu 16.04 OpenCV多版本冲突

xiaoxiao2021-02-28  15

自己编译的OpenCV 2.4.13,使用apt-get安装的libopencv-dev版本为3.1.0(realsense源提供的),会发现libopencv-dev(OpenCV 3.1.0)的opencv_highgui库不能使用。

而把自己编译的OpenCV卸载掉,或者换成OpenCV 3.2.0,则没有问题。

原因不明。

转载请注明原文地址: https://www.6miu.com/read-450109.html

最新回复(0)