红外遥控 'TKD2' 错误解决办法

xiaoxiao2021-02-28  12

因为Arduino IDE 1.5.5 r2开始加入 RobotIRremote 库。 它与 IRremote库冲突。 改用 Arduino 1.0.6 就不会有问题。 除非你是 Arduino Yun 才需要 1.5.x 或 1.6.x。 不想改? 那就把 libraries\RobotIRremote 文件夹删除掉。

转载请注明原文地址: https://www.6miu.com/read-2350379.html

最新回复(0)